Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am bumbling around in network and airport settings.

  • I've set up port forwarding on Netgear DGN2000 router but I'm not sure how to configure the airport extreme base station. It is in bridge mode, with auto IPv6.
  • I think I have assigned a static IP address to the machine running the server, but have probably done this wrong.
  • I've checked with Network Utility that the port 8888 is open.
  • Yet I don't seem to be able to make the (Wordpress) site accessible externally (according to client).
  • Also, is there a good way to check this myself from home, apart from using the browser on my phone on 3G?
share|improve this question
First, don't do double NAT. Only the one box at the head of your network should be doing NAT. Everything else should be just a bridge. Also, for us to tell you how to set it up, you'll have to tell us your network topology and what ports on which boxes you mapped to which IP addresses and ports on which other boxes. – Spiff May 29 '12 at 4:57
As a noob, I`m sure <i've messed this up by overenthusiastic, blind tinkering. But I don't think I turned on NAT on any box. I just set told the router and the airport extreme to allow port forwarding to port 8888 on the server machine's static IP address, with no dynDNS, and turned off as many firewalls as possible... – mrcottonsox May 29 '12 at 7:43
Port forwarding is a NAT thing. Most home gateway routers do it by default. You have to turn it off on the boxes that shouldn't be doing it. – Spiff May 29 '12 at 14:35
OK, no NAT on the airport box but still no joy. – mrcottonsox May 29 '12 at 14:57
Okay, now say what port you opened externally on the Netgear, what IP address and port you mapped it to, what (hopefully static) IP address your server currently says it has, and what port it's listening on for this purpose. – Spiff May 29 '12 at 23:47

You must log in to answer this question.

Browse other questions tagged .