Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a VAIO, I recently did some standard updates and replaced McAfee with AVG free. Since then Remote Desktop has not worked. It attempts to connect then gets as far as "Securing Remote Connection" then freezes, this freeze also makes the laptop excusably slow so a restart is required.

I've uninstalled AVG, disabled firewalls with no success.

It makes no difference whether I connect via name or IP.

Telnet appears to connect fine.

How can I get Remote Desktop working again?

share|improve this question
    
Trial and error has proved that changing the display from Highest to High soves the issue. My Graphics card driver is up to date... –  Liath May 28 '12 at 15:31
    
I'm unclear, are you connecting to the VAIO or are you using the VAIO to connect to another computer? –  Stephen Jennings May 28 '12 at 15:49
    
@StephenJennings I am using the VAIO to connect to the other computer. I have tried a variety of other target machines. I can connect if I turn down the display to High colour but ideally I'd like to avoid having to do this each time! –  Liath May 28 '12 at 16:13
add comment

1 Answer

up vote 0 down vote accepted

Trial and error has proved that changing the display from Highest to High soves the issue. My Graphics card driver is up to date

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.