Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to run processing.app and other java applications. However something seems to have happened that doesn't save the java preferences. Every java program gives me this error:

enter image description here

when I turn on java 1.6 in the preferences and close it, same error. Then I open java preferences again and see that it didn't save my preferences, rather both checkboxes for java1.6 are turned off. Does anyone have a clue on how to fix this? I tried installing java1.5 but it didn't help.

on maxosx 10.7.4

share|improve this question

migrated from stackoverflow.com May 28 '12 at 16:29

This question came from our site for professional and enthusiast programmers.

    
What does it mean "turn on java 1.6 in preferneces?" What's the jvm version you are running? –  AlexR May 28 '12 at 15:53
    
it is impossible to install Java 1.5 on 10.7.4, they quit actually shipping an actual 1.5 JVM with Leopard. –  Jarrod Roberson May 28 '12 at 16:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.