Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Thunderbird version 12.01, is there a way to disable the remote content warning that appears in situations such as: when an HTML email wants to load images hosted online?

I expected that the Security tab in Preferences would have an two options: Don't load remote content and Don't warn when an email requests remote content. Not finding this, I went to about:config (config editor) looking for the options. I found

mailnews.message_display.disable_remote_image => true

but settings this to false automatically loads the remote content, which is not the intended outcome.

Is there a way to suppress the prompt to "Show Remote Content" without loading the remote content?

(just as an addendum, I don't want to add contacts to my contact list)

share|improve this question
    
I am running Ubuntu 12.04 if anyone is interested –  Evan May 29 '12 at 3:01
    
Unbelievable this option is unavailable in TB for so many years! –  Alexander Shcheblikin May 14 at 0:50

2 Answers 2

You won't get that warning if you use the Allow HTML Temp add-on and set it to view emails in Simple HTML or Plain Text.

share|improve this answer

There is a hidden switch for this:

In about:config (Preferences -> Advanced -> Config Editor) look for:

permissions.default.image

change from 1 to 2.

share|improve this answer
    
Thunderbird version 31 once again has broken the setting, so now this trick is obsolete... –  Alexander Shcheblikin Aug 19 at 11:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.