Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Just setup a new machine with Outlook on it. however, Alt+s does not sends emails anymore. in my previous machine, it used to send emails with simple ALT+S.

any tips around how to enable that ? i found a setting for ctrl+enter but have been used to ALT+S, so would appreciate if somebody can guide how to do it.

share|improve this question
    
In my - admittedly German - version of Outlook 2010 the S from Send is underlined. It should therefore work. It is also in the official list of Microsoft: img4.imageshack.us/img4/4195/screenshot2020290520122.png (source: office.microsoft.com/en-us/outlook-help/…). Could there be any other software blocking your shortcut? – user 99572 is fine May 29 '12 at 12:31
    
its a brand new machine with fresh installation of Outlook, it worked perfect on my old machine. also, Ctrl+enter works fine to send the email, but am so used to Alt+s that its just a bit cumbersome. – Vikram May 29 '12 at 16:42
    
can't find any setting to enable it. Really weird. – user 99572 is fine May 29 '12 at 19:43

I had the same problem and after lots of searching not revealing anything I decided the problem must be local.

In my case it is a third-party app, Screenshot Capture, which when running in the system tray hijacks the Alt+S combo (even though it's not defined in Edit → Preferences → HotKeys and Shortcuts).

Closing and restarting the app returned Alt+S functionality to Outlook 2010.

You may find it's worth checking whether you have this or another application running which could be listening for the Alt+S shortcut and consuming it.

share|improve this answer
    
@Indrek - thanks for adding the <kbd> tags - makes my answer look much better. :) – Chris Oct 19 '12 at 16:37
    
No problem! If you want to learn more about formatting your posts on SuperUser, see superuser.com/editing-help – Indrek Oct 19 '12 at 17:02

If you cannot enable the hotkey, you can create one with AutoHotkey. When you press Alt-S, it will fire Ctrl-Enter. This way you won't have to change your behaviour.

The script:

#IfWinActive ahk_class rctrl_renwnd32 ; This is the code for the new message window and restricts the command to it

!s::SendInput ^{enter} ; When you press alt-s, send ctrl-enter

Install AutoHotkey, save the script as ah ahk-file with Notepad, put the script in the startup folder and you are good to go.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .