Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After a huge research, I'm stuck at the beggining of getting my HDD data back.

Whats happening to me is that in the moment when I plug the power wire to my external 1TB SEAGATE Barracuda 7200.11 ST31000333AS HDD Fw LC15, it makes the sound like it's spinning to almost full speed and then shuts down and spins up again, and so on. It's well known that those HDDs have a bad firmware that someday randomly fails. There are like 2 main problems identified, BSY (busy) state, and LBA0 error. Last time I connected it to power nothing happened, it didnt try to start at all, is it that so called bricked state? I guess my HDDs error is the first one, but I dont really know if what I described is that BSY state or not, neither I know how to check it. How could I know it?

Thank you so much!

share|improve this question
2  
So you've read other, related questions... Based on suggestions in those questions, what have you tried so far? –  Ƭᴇcʜιᴇ007 May 29 '12 at 11:24
    
I've tried switching both power and usb wires, for others known to be working, and connecting the HDD to other computers, with same luck :( –  Dane411 May 29 '12 at 11:52

1 Answer 1

The connection within case maybe faulty, if you have a HDD docking station or know someone with one, i would put the drive in that and test the HDD, if its all good then you may have to check/replace the wiring/controller within the case that the HDD connects to.

*Please, if you are not used to doing repairs like this, i would strongly advise you find someone who does, or at least take precautions to reduce the chance of Electrostatic discharging the circuitry on the back of the HDD

share|improve this answer
    
I took it to a shop, and they told me they tried switching the case, and they think thats was not the problem, as it wasnt working neither, but as it looks to me, the data is still stored there, so despite its not working (apparently the writing-reading arm, the data isnt lost :/ –  Dane411 Jun 8 '12 at 9:44
    
thats weird, it really sounded like it was getting insufficient power, but i suppose they would have tried everything, thats very unfortunate, because the data is there, but you cant retrieve it –  Lachlan Jun 8 '12 at 11:13
    
It seems to be a problem with the firmware, I've found a lot of info, and it looks I'm going on the right direction (refer to edited question) :) –  Dane411 Jun 11 '12 at 9:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.