Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm unable to play any of online videos (e.g. YouTube) on Mac OS X Lion 10.7.3.

I tried the following:

  • Searched on the internet googling, and tried most what was suggested in forums, but nothing worked for me.
  • Installed and tried other browsers (Firefox, Chrome) apart from Safari.
  • Opened all the browsers in 32-bit mode.
  • Uninstalled and re-installed latest Flash (11.x.x.235) compatible for Lion.
  • Tried another user account.

How could this be resolved?

share|improve this question
3  
Could you please be more specific about what advice you got from googling? Also, you have a pretty low accept rate. The higher it is, the more likely people are to answer you. –  Yitzchak May 29 '12 at 16:43
    
Does other flash work (besides flash containing video)? Also does it give you any error message? (for example, does it ask you to install flash, or is it just blank)? –  superuser May 29 '12 at 17:52
    
@Yitzchak: I was not satisfied with the answers and was expecting more suitable. If you wish I'll simply accept them. –  user51737 May 30 '12 at 0:40
    
@David: I am not sure how to check if it's flash or not, but youtube and a game site is not playing the videos. But while playing youtube, it's playing the ad properly but when it finished the ad it's not playing the actual video leaving in a black screen. –  user51737 May 30 '12 at 0:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.