Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Yesterday at my workplace something happened that meant that I could no longer visit any sites apart from from those within the company Intranet with IE8 any more. This also applies to Chrome, which leaves Firefox as the only browser that I have that can browse external sites.

What I have tried:

  • restarting my computer several times
  • reinstalling IE, but no luck with any of these approaches

I've also done some google searches, and found out that it could have being caused by virus that's affecting the internet options settings for IE. This would leave Firefox unaffected as Firefox doen't share its settings with IE

But the question is, what are the settings? And do I get IE working again?

share|improve this question
    
Have you tried typing in IP addresses directly? Also, are you able to do an nslookup of some external sites? What happens when you try to go to these external sites? –  soandos May 30 '12 at 4:33
    
Thanks Soandos for your recent response, I just tried to type in the ip address of google.com.au, still not working, but trying on firefox works. what happens when I try to go to google.com.au using IE8 is that it thinks for a long time before it finally display "The address is not valid" –  Dale May 30 '12 at 4:45
    
Do the ping and nslookup commands work? –  soandos May 30 '12 at 4:46
    
request timeout for pinging google.com.au, but nslookup for google.com.au seems to work –  Dale May 30 '12 at 4:53
    
sorry the final display is "Internet Explorer cannot display webpage" instead of "The address is not valid" –  Dale May 30 '12 at 4:54

1 Answer 1

up vote 0 down vote accepted

Check the IE Settings for proxy settings. Tools, Internet Options, Connections, LAN Settings, make sure that only "Automatic Detect Settings" is checked. also try to reset IE by going to Tools, Internet Options, Advanced tab and then reset button. Also ask also your System Administrator if there were maybe group policy that redirect you to ISA Server and blocks you from surfing the Internet or any policy on the router.

share|improve this answer
    
Thanks Miro, good pick up, "Automatic Detect Settings" wasn't really checked. But when I do tick the check box only in LAN settings and restarted IE, still no luck :) –  Dale May 30 '12 at 5:00
    
I also did reset the IE settings in the advanced tab, same symptom –  Dale May 30 '12 at 5:00
    
Thanks Miro, you're right for the proxy settings. For some reason my all my proxy settings have gone. –  Dale May 30 '12 at 5:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.