Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

If I go to a YouTube link, e.g. and I want to copy some comments to notepad, I find some text is still smaller than other text.

If I select it all and do the PureText shortcut key, it still doesn't remove the formatting. If I select all and "change" it to all one font and font size (it was already), it doesn't make it all one size.

enter image description here

enter image description here

share|improve this question
see my answer here… – barlop Dec 26 '13 at 11:27

While there isn't any formatting in the text, the text appears to contain Unicode characters (as for which ones I'm unsure), I'm guessing this is what causes the issue. A quick way of removing them is to save the text file as ASCII and reopen it.

share|improve this answer

for some reason i can throw anything into my notepad, and all formatting is removed without saving it. apart from plain text only some tabs remain. Using Win 7 home premium Version 6.1 SP1 other tips on and

share|improve this answer
-1 what do you mean "for some reason". That is the way notepad is, always has been. And it's very good. And the reason why is obvious. Notepad doesn't save formatting so has no use for it and doesn't apply any formatting. Other than you choose what font to display the file in, but that isn't saved in the file or anywhere. it's just a notepad setting. – barlop Dec 22 '13 at 0:22
and looking back at this, you're wrong, notepad doesn't remove it, not this one anyway. – barlop Dec 26 '13 at 11:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .