Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

We have public accounts out on our manufacturing floor so that people without Active Directory accounts can use some basic functions.

These public accounts are locked down pretty good through our Group Policy.

The Active Desktop to some of the Windows XP machines has stopped working and is showing the Active Desktop Recovery screen.

From this public account, a person can Right-Click to go into Properties, and they are presented a message saying something along the lines of 'This has been disabled due to restrictions.'

Here is a video of what is going on that I posted on You Tube: Active Desktop Restrictions

I am one of the network administrators, but not the main network administrator. The main network administrator does not care about this problem and says it does not hurt anything, but it is driving me bananas! It has been like this for about 2 years now.

How can I fix it?

Screenshot

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Unless you need Active Desktops, why not just turn them off via Group Policy and then set a standard (perhaps blank) desktop wallpaper?

Wallpaper:

User Configuration\Administrative Templates\Desktop\Desktop\Desktop Wallpaper (more info)

Active Desktop Disable:

User Configuration\Administrative Templates\Desktop\Desktop\Disable Active Desktop (more info)

You're probably better off using Group Policy Preferences to set the wallpaper if it's available to you.

Another alternative may be to allow them to set their own wallpapers. :)

share|improve this answer
    
Thanks! This may be what I'm after. I'm a good C# guy, but not so good at this system administrator stuff - hence why I'm the backup sysadmin here! Let me check into this, and if it works I'll mark as the answer. –  jp2code May 30 '12 at 20:57
    
I'm running Group Policy Management 6.0 from my PC (Win7) and I see the settings for the Desktop Wallpaper (Public GPO > Settings > User Configuration > Policies > Administrative Templates > Desktop/Desktop > Desktop Wallpaper), but this value appears to be ReadOnly. Does this value have to be changed from the Server? –  jp2code May 30 '12 at 21:24
    
I was unable to locate User Configuration\AdministrativeTemplates\Desktop\Active Desktop as described in your second link. –  jp2code May 30 '12 at 21:24
    
I'm not sure why you are finding the Wallpaper entry to be ReadOnly, do you have permission to be changing group policy? For the 2nd one, the GP path was a little whacked -- there's no space between "Administrative" and "Templates", and it's actually IN \Desktop\Desktop as a setting (along with the Wallpaper settings). I'll update my answer.. –  techie007 May 30 '12 at 21:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.