Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I´m having problems while saving a MS Word document (.doc OR .docx) to PDF (by saving it directly as PDF from MS Word, printing it with the Adobe printer, etc) on how the tables borders are displayed.

I´ve already googeled enough to end up here with any kind of solution....

I can't post images yet but i´ll update the question to show you what im talking about

share|improve this question
    
What if you print to regular paper, do those borders look correct? That will help you narrow down if that's something with pdf format itself or the way Word sends data to pdf.. –  Mxx May 31 '12 at 19:49
    
Have you tried experimenting with the thickness of your table border as that may affect your results? Also if it is a border around the whole page have you tried increasing your page margins to bring the border in a bit more? –  Kievia May 31 '12 at 20:04
    
yes, i tried printing and the paper page is perfect. –  elunicotomas May 31 '12 at 21:46
    
.. also done that, i tried different thiknesses, i got better results but nothing that wokred fine. –  elunicotomas May 31 '12 at 21:46
    
all this "table border from word to pdf" is a known issue, and i didnt find any solution over the internet, BUT maybe here someone comes up with anything that might helps –  elunicotomas May 31 '12 at 21:48
add comment

5 Answers

The page border not showing or printing at the bottom of the page has a simple fix. Set you page to grid view with the narrow grid showing then simply draw or insert a text box within the grid and save. The print box border is always visible when printing or saving.

I am posting three examples of what I´m getting, in this case I printed using the Adobe Acrobat Printer (default settings), at the end there is a screenshot of the Word file. I had the same results with everything I tried: the "save as PDF" option from WORD, using the Adobe Printer, a couple of plugins..

100% zoom 133% zoom 200% zoom word file

share|improve this answer
add comment

Consider trying PDFCreator. It's a free pdf printer, similar/alternative to Adobe Acrobat's. While theoretically they all supposed to produce the same output, in reality they are slightly different. Give PDFCreator a try and see if that solves your problem.

Another thing to consider is to make sure that the pdf Reader you are using is displaying your files the way you want them to. Similar to pdf printers, pdf readers also produce slightly different results. Just to confirm your output consider trying another PDF reader, such as Foxit Reader or pdf-xchange-viewer

share|improve this answer
    
i tried opneing the files i generated with foxit reader and i see the same that opening them in adobe reader –  elunicotomas Jun 1 '12 at 18:46
add comment

Please specify the methods you've tried. So far it sounds like

  1. Direct from Word - (Standard or Online/minimized format?)
  2. Adobe Acrobat printer.

Other items I'd recommend are some of the free PDF creators (PDFCreator, CutePDF, PDF995, probably others, most or all based on Ghostscript).

Word doesn't seem to offer this, but within Acrobat or any of the free PDF creators, check your options for embedded graphics - if the lines are being put in as very tall thin JPGs, that's going to cause problems. If you're not using photos, consider other (non-lossy) graphic formats.

share|improve this answer
    
All of this is directly from Word: Using the adobe printer (tried different settings, different resolutions, etc), using the option "save as PDF" (tried the few setting and always got the same result). And i opened the files in Adobe reader or Foxit Reader. I tried different border weights also... –  elunicotomas Jun 1 '12 at 18:49
    
I was actually referring to the different options - Word's "Save As" and specifying .PDf; the Adobe Save option; the Ghostscript-based print-to-PDF options. I'm still going to suggest looking for options relating to the internal format of graphics. –  fencepost Jun 2 '12 at 5:31
add comment

Instead of saving the file as a PDF try printing it to PDF. CutePDF works like a charm!

share|improve this answer
add comment

Sometimes a border can just be too complex for PDF to display. Does the border flicker when you zoom in and out on it in the PDF viewer? If you could attach a screenshot, it would be very helpful.

Try reapplying the table borders to all the affected tables. To do this remove all borders from the table so it's borderless and then reapply them (preferably add the borders all at once, not cell by cell.). Hopefully that works.

share|improve this answer
    
that is exactly what is happening. But I am unable to attach secreenshoots due ti my reputation score... –  elunicotomas Jul 9 '12 at 14:36
    
@elunicotomas, you can always upload the screenshot to a free image hosting website and then link it here in the comment. –  Adam Jul 10 '12 at 9:57
    
you are right, I am edditing the question and posting 3 examples w/screenshots –  elunicotomas Jul 10 '12 at 14:07
    
@elunicotomas, thanks. I have edited my answer with another suggestion. –  Adam Jul 11 '12 at 3:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.