Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a log-in for my project into a Microsoft Visual Source Safe database. Every time I started my project through Microsoft Visual Studio it used to earlier prompt for vss log-in and password.

Some how it's set to admin log-in since a few days and I'm not able to go back to my account. I have tried the following to change the log-in but it doesn't work (no prompt before log-in). Please help.

enter image description here

I have tried googling it, another solution that I found was to change the project bindings (delete and re-bind), but that too did not work.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I'm guessing (based on my own observations of similar behaviour) that your SourceSafe Admin account does not have a password set, which means that when you open the project it doesn't need to prompt you to enter the password and zooms straight through to the project.

There are two ways to get your prompt back:

The simplest is to give the Admin account a password, which will force the Log On dialog to appear when you next open the project.
Alternatively, while you have the project open go to File > Source Control > Change Source Control. Click Browse, and this will also open up the Log On dialog where you can just enter the correct user name and password, and then select OK against the current project.

Either of those options should restore the prompt for your password on future logins.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.