Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am occasionally experiencing problems with my Zebra ZM400 printer. When I print a label from Loftware, sometimes the label does not print. When this issue occurs, I can't ping the printer nor can I access it's webpage. I have to disconnect and reconnect the cable from the printer to get it working again.

Does anyone know what might be causing this and how I can correct it?

share|improve this question
    
I Tired "Connection Timeout Checking" to set disable or change the value to 30. But it did not work... –  Mike Jun 1 '12 at 9:46
add comment

2 Answers

You may have a network problem, try using ping to test the network connection to the zebra and see if there is packet loss or large variations in delay.

I'd try replacing the Ethernet cable, if that didn't help I'd temporarily try hooking it up to the Computer through a separate Ethernet switch.

share|improve this answer
    
when the printer "freez out" than I can not ping the printer, but the other devices answer for the ping. In tested the Etherent cable with measuring insrument and the resolution is ok. The cable is ok. –  Mike Jun 1 '12 at 10:01
    
Most cable testers just test that termination is correct. They don't test that the 8p8c connectors mate reliably with the sockets on your devices. They don't test that the cable meets the required standards fro crosstalk etc. I'd still try a different cable. –  RedGrittyBrick Jun 1 '12 at 10:19
    
ok, tnx for the answare, i will try a different cable. –  Mike Jun 1 '12 at 11:27
add comment

There is definitely a communications issue from your server to printer layer. The printing application you are using (Loftware) sends print streams/communicates via TCP/IP from your server to the physical printer. If you are unable to ping the printer when this issue occurs, there is a network or printer issue, not a specific application (Loftware) issue. No communications will be able to be established, Loftware or any other application.

This is also confirmed by your inability to access the printer via the printer’s web page. I would verify your network stability – there are a number of tools to do this. Secondly, (and easier) I would change the physical printer, if you have an extra one.

If the issue still exists, there is a very high probability it is your network (or maybe even a server/computer) issue. If the issue goes away with the new printer, it is a physical printer issue. If you are running multiple printers now, check to see if the issue exists on any other printers.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.