Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I play Team Fortress 2 in full-screen mode, with a lower-than-native resolution. Usually upon exiting the game Windows changes back to the native resolution. However, the other day I turned my computer on and the graphics were really large as if the screen was stuck at the lower resolution I play TF2 at. I tried restarting but that didn't help; I also googled the problem but nothing seemed to work. I have Windows 7 if that means anything.

share|improve this question
    
Have you tried manually resetting your resolution to what it should be? –  Bob Jun 1 '12 at 13:18
    
yeah, i had tried it, but nothing happen. :( –  RawR Crew Jun 1 '12 at 13:19
    
This question needs some computer jargon change. –  kevlar1818 Jun 1 '12 at 13:24
1  
I clarified the terminology a bit. @RawRCrew, if I made a mistake, feel free to edit your post, or click here and roll back to your original version. Also, we need some more information about your computer's hardware, as well as the resolution you normally use and the one you play TF2 at (which, I understand, is the resolution your computer is currently stuck at). –  Indrek Jun 1 '12 at 13:39
    
What is the current resolution? Is it 640x480 or 800x600? (I am thinking of the resolutions used by windows when there is a problem with the graphics driver and it falls back on its own VGA driver). –  Hennes Jun 1 '12 at 14:19
show 2 more comments

2 Answers

up vote 0 down vote accepted

If I read this correct you want to return from the lower custom resolution used in TF2 to the normal full resolution.

Usually this is is done on windows 7 by either right clicking on a empty space on your desktop. At the bottom there will be an option named "screen resultion". Left click on this to open a new window with screen settings. Click on the drop down next to "Resolution" and select which resolution you want to use.

share|improve this answer
add comment

Right-click on the desktop and choose "Screen resolution". From there, choose the resolution you want.

See also: http://windows.microsoft.com/en-US/windows7/Change-your-screen-resolution

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.