Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was able to open quickbooks just fine, but when I try to switch to multi-user mode, it gives me error H202.

  • Quickbooks Database Server Manager is running correctly on the file server.
  • The Quickbooks Connection Diagnostic Tool reports no errors and opens the file just fine.
  • I'm using Quickbooks 2012 (oddly, this never happened under Quickbooks 2010)

qb diagnostic tool output

share|improve this question
2  
I've also seen this issue when trying to access a Quickbooks file from a mapped drive. Accessing it via a UNC path is a workaround for that, which may be related. – Bigbio2002 Feb 14 '14 at 21:10

I gleaned some info from a guy that used WireShark to track down his problem with error H202.

Apparently if you open the file as \\fileserver.mydomain.com\fileshare\quickbooks.qbw, Quickbooks may have problems reaching the database server to switch to multi-user mode.

However, if you open the file as \\fileserver\fileshare\quickbooks.qbw, Quickbooks should work just fine. i.e. don't use the fully qualified domain name, use the NETBIOS name.

In our case this meant editing the lmhosts.sam file located at c:\windows\system32\drivers\etc to include the line

10.1.1.19 FILESERVER #PRE

(where 10.1.1.19 is the ip of the fileserver your QB file is on and FILESERVER is the NETBIOS name of the server)

You can also see that this is your problem from Quickbooks point of view if you specify the full name in the "Change hosting server" field on the diagnostic tool.

share|improve this answer
    
My accountants are having this same problem with QB 2015 over a UNC path using the netbios name like \\fileserver\fileshare\quickbooks.qbw. They can access the file just fine via a one-on-one basis, but as soon as they try multi-user mode I have to go on the server and run the scan via the QB Server Manager (which always says it didn't do anything). – bgmCoder Apr 5 at 14:22
    
We had a case of this where the file could be accessed remotely until multi-user mode was attempted. The problem turned out to be that after a recent domain controller change the IP address the server got from DHCP was different to that for its name in DNS. Once that was fixed it all worked as expected. – Kevin Sadler May 2 at 13:09

Michael's answer above drove me to a resolution for us as well. We were getting H202 error in multi-user environment unless we had a user logged on to the company file at the host server first and then the clients could log on fine. We are/were using a CNAME instead of the actual hostname of the host server. So we had a friendly CNAME of quickbooks so they could map as \quickbooks\\companyfile, but with this we experienced the errors mentioned. So I just switched to use the actual hostname of the computer and this seems to resolve this issue. Very strange that it works fine without error using the CNAME if someone is logged on at the host server first though.

share|improve this answer

Google search with site:intuit.com YOUR PROBLEM OR QUESTION is highly useful.

The most likely cause is another PC at your location is trying to be the Multi-Use Host and is causing a conflict with the server which should be the host. At every PC, do File | Utilities and then do you see Stop Hosting Multi-User Access? If so, please do choose that, so that PC's settings in QuickBooks revert to Host Multi-Use Access (i.e., it's not hosting any more).

If that does not resolve it, please see
http://support.quickbooks.intuit.com/support/Articles/INF12401
http://support.quickbooks.intuit.com/support/Articles/SLN42911
http://support.quickbooks.intuit.com/support/Articles/SLN40493
http://support.quickbooks.intuit.com/support/Articles/HOW12723
http://support.quickbooks.intuit.com/support/Articles/SLN63353

share|improve this answer

protected by Community Jul 4 '14 at 0:47

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.