Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I ran WinDirStat,and found about half of C drive filled with 139 656.2MB files. They are in C:\Documents and settings\(my name)\my documents\. The names go from Drive_C.001 to .139. They don't show up in Windows Explorer, and I set the folder options to "show hidden files". I would like to delete all of them, but don't know how.

share|improve this question
    
Looks like those files are remnants from using Drive Image XML if that helps any. ;) –  Ƭᴇcʜιᴇ007 Jun 2 '12 at 14:49

3 Answers 3

There is an option show hidden files, but also an option "show SYSTEM files". Also enable that one.

share|improve this answer
    
Technically, there is no such option. There is an option to show system folders, and an option to show hidden files (there is one option to show “system files”, but that applies directly to the files in windows\*, NOT the user directory). –  Synetech Jun 3 '12 at 4:40
    
For the record, my previous comment applies to Windows XP. In Windows 7, the aforementioned option has been changed to actually toggle whether or not files with the system attribute are shown in Explorer or not, but the OP is using XP, so this answer is incorrect here. –  Synetech Mar 1 '13 at 21:23

You have a few options:

  • There’s several ways that Windows Explorer can hide a file. You can toggle them in the Folder Options dialog (though you may want to set them back afterwards):

    enter image description here

  • Alternately, you can delete them right there in WinDirStat. Click the file either in the tree-map in the lower pane or in the tree in the upper pane, then press Del to delete it to the Recycle Bin (which you can empty if you decide), or Shift+Del to delete it permanently right away.

  • Another (easier, since there are 139 of them) way to delete them all, is to do it from the command-line (Win+Rcmd.exe):

    cd /d "C:\Documents and settings\(my name)\my documents"
    del /q drive_c.???


Now the real question is where they came from and how to prevent them from appearing again. Have you run DriveImage XML recently (or around the time indicated in the timestamps of the big files)? Those filenames are most associated with DIX (though usually, people select to save the backups to somewhere other than the root of their user profile—advisable for all programs).

share|improve this answer
    
Thanks, guys, I deleted them from the command line. I still don't know where they came from, I never used Driveimage. Also, I still don't know why they didn't show up in Explorer, I had set it up to show hidden and system files. I guess that's a "the mystery of life" (at least in Windows) Thanks again! –  Rich Dell Jun 2 '12 at 19:53

Try to use Total Commander - http://ghisler.com/download.htm

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.