Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I dont want to go to previous/next page when I click left+right mouse button or right+left mouse button.

I tried to delete all possible key settings I found, but I just failed. How can I disable this feature?

I have newest Opera version installed.

Edit: I have tried Settings > Preferences > Advanced > Shortcuts and disabled mouse gestures, but it doesn't work. Maybe the bug is because I installed new opera version over the old folder?

share|improve this question
    
If you think so (Install newer version over older) then just uninstall it through Revo uninstaller then install it again and then try to disable them again. – avirk Jun 3 '12 at 16:23
up vote 2 down vote accepted

You have to uncheck opera:config#UserPrefs|EnableMouseFlips - enter as the URL in the address bar.

Enable forward and backward navigation via mouse flips.

share|improve this answer
    
where can i find that? – Rookie Jun 3 '12 at 16:59
    
@Rookie it's path to opera:config so just paste this to the address field. Don't forget to save changes. – zielak Jun 3 '12 at 17:29
    
that worked! how the hell that wasnt in the "real" settings page?! is there any other way going to that settings page than some mystic "opera:config" url? – Rookie Jun 3 '12 at 23:15
    
Anyone have any idea how to do this in the latest version of Opera? (29.0) – DanielGibbs Jun 2 '15 at 11:07

have you tried this step :

To enable or disable mouse gestures, select

Settings > Preferences > Advanced > Shortcuts, 

and check or uncheck “Enable mouse gestures”.

share|improve this answer
    
Yes, i have tried... i pressed it off but it doesnt work. could it be a bug when i installed new opera over the old folder? – Rookie Jun 3 '12 at 11:16
    
deleted all the entries which begin with gesture etc in "Preferences > Advanced > Shortcuts > Mouse movements > Application" if you cannot done with enable or disable menu – Yanuar Pradana Jun 3 '12 at 16:50
    
i did delete all entries... i deleted all possible keyshortcuts too... nothing seems to work. – Rookie Jun 3 '12 at 17:00
    
it seems you need clean all your old opera's dump file. and try to installing the latest one. – Yanuar Pradana Jun 3 '12 at 17:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .