Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a 4yo Dell laptop with Windows XP Pro (modern ones unfortunately don't have a physical volume knob), and lately I'm using my Apple earphones, because they have much better low frequency response than my $10 earphones. They also have the side effect of being much louder.

To give an indication of my agony, for most tasks (movie, music, games) I have my main volume at 3 ticks: drag to 0 with the mouse and press the up key 3 times (the handle does not even rise 1 pixel) and my wave volume at 50%.

I noticed that when I do this, I have a lot of digital noise, because I'm using just a tiny fraction of the 16-bit space. If I drag the Wave slider down until I barely hear the audio, it becomes really distorted and noisy, indicating that this is digital volume (in the DirectSound driver or something) and not hardware volume.

I experimented in Audition. When I make a tone of 1000Hz at -50db, (all windows volumes at max) the volume is just below my pain threshold. When I zoom in to see how high the sample values reach, I see that just 8 of the 16 bits are used (about -100 ~ 100). When I generate such tone at -80db (minimum I can specify) then I can still clearly hear the tone, although really noisy. When I zoom in, I see that just 3 out of 16 bits are used. I created a squarewave tone that is just 1 bit high, and I can still hear it!

For most uses, this is not a big problem (audiophiles will disagree!), as I just have more noise than usual (about the same as old 8 bit hardware), but I'm also in the process of programming a hearing test program, in which case this problem is a death blow as the test subjects will even hear tones at the bottom of the theoretical range (lowering the windows volume is futile, see above)

(I cannot update drivers, as Dell has discontinued XP support for my model)

share|improve this question

3 Answers 3

I doubt, there is anything you can do in software. If other earphones have usable volume levels, the output circuit is likely just not designed for low impedance headphones. As a workaround you could use an extension cable with a integrated volume control so you can use more appropriate levels in your digital mixer.

Another (obvious) workaround would be to use another audio interface connected via USB. Also apart from the high volume this could be interesting for your project, since integrated audio outputs tend to have rather poor signal quality anyway. I however cannot recommend any specific brand oder model.

share|improve this answer

Have you tried setting the speaker volume? Can also set the type of speaker to headphones by clicking on the Advanced button beside the one for Speaker Volume.

Sounds and Audio Devices Properties, Volume, Speaker Volume. (Right click speaker icon on task bar) and select it.

enter image description here

enter image description here

enter image description here

enter image description here

share|improve this answer
    
Already tried. All sliders (speaker volume, device volume and master volume) are linked and move simultaneously when I drag one. Setting desktop speakers or headphones doesn't change anything. –  Mark Jeronimus Jun 4 '12 at 3:06

Right click volume control from the task bar, then choose Option and then Properties. At the bottom of that screen, you'll see "Show the following volume controls", be sure to choose "PC Speaker" as, I believe, this option defaults to not being shown. Bring that volume level to your preferred volume, and ka-boom.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.