Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Each time I log in on my xubuntu, I get a window titled "Notes - Notes" on the desktop
How can I permanently get rid of this annoying window?

share|improve this question
    
Does it do it for other users as well? Have you checked your Session and Startup settings to see if it's in the Autostart list? –  techie007 Jun 3 '12 at 20:46
    
@techie007 Altering Session and Startup settings solved the problem, thanks! –  Harald Jun 4 '12 at 19:29
    
Nice, I'll throw that in an answer. –  techie007 Jun 4 '12 at 19:30
add comment

1 Answer

up vote 1 down vote accepted

Check your Session and Startup settings to see if it's in the Autostart list.

  • Open 'Settings Manager'
  • Select 'Session and Startup'
  • On the 'Application Autostart' tab, ensure the program you don't want to auto-run is not in the list.

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.