Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I remote to my friend computer, the fonts on his screen are very ugly, ClearType fonts are turned off. I tried to use best quality for the display setting but it doesn't work.

How can I enable it when remoting by TeamViewer? I'm using Windows 7.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

After TeamViewer session is starter hit Windows key, enter "cleartype" in Start menu search and choose "Customize ClearType text" then "Turn on ClearType".

You can also visit this site in Internet Explorer: http://www.microsoft.com/typography/cleartype/tuner/tune.aspx It works on older versions of Windows.

Now, ClearType is working :)

share|improve this answer
    
You are the man!!! I'm so dummy not to treat it as the native mornitor ^^ –  Nam G VU Jul 20 '12 at 2:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.