Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using remote desktop from Windows XP to connect to a remote computer (Windows Server 2008 Standard SP1). When establishing the connection I told it to share my local drives. This shows up in the saved .rdp file:

drivestoredirect:s:*

However, when I use this to connect to the remote machine, I don't see any new drives in My Computer. Any ideas on how to fix it?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

You will want to ensure the RDP server doesn't have a policy set to disallow drive redirection.

If you have access, check the local/group policy Computer Configuration\Policies\Administrative Templates\Windows Components\Remote Desktop Services\Remote Desktop Session Host\Device and Resource Redirection\Do not allow drive redirection

If this is enabled you won't be able to connect your client drives, regardless of your RDP client settings.

More info from Microsoft here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.