Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Suddenly all my quick launch icons are sorted by name.

I must have done something odd but what? Can I stop it from happening again?

share|improve this question
up vote 1 down vote accepted

Make sure Auto Arrange is turned off.

Right click somewhere on the desktop > Arrange Icons By > Auto Arrange - shouldn't be ticked.

share|improve this answer
    
I don't have a "Arrange Icons By" menu when I right-click my quick launch bar – Nifle Sep 18 '09 at 12:11
    
@Nifle , Right click on the empty space of your quick launch and click on open .and then follow ChrisF – ukanth Sep 18 '09 at 12:22
    
He meant that you should open the folder of quick launch, then in Explorer right-click on empty space inside the right-hand pane and uncheck Arrange Icons By -> Auto Arrange. – harrymc Sep 18 '09 at 20:26

Taken from annoyances.org:

Start and new text file in some text editor (e.g. notepad) and paste the following text:

---- Start COPY below this line ----
Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer] "NoSaveSettings"=hex:00,00,00,00
---- End COPY above this line ----

Save this file as NoSaveSettings.reg, navigate to the file and double-click on it. This will update your registry with the correct value. Logout and login again, and you should see the effect.

Needless to say: Take a backup of the registry (or a restore point) before monkeying with it.

share|improve this answer
    
It already have that value – Nifle Sep 18 '09 at 19:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .