Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I changed Microsoft Word for default font Arial Unicode MS. I did it in Home-Font- little right arrow.

When I export some document from some system which is created in Lucida Sans Typewriter and open it, Word is still displaying to me that format (which is big problem for me because I can't see some special letters unless I select it and change format to Arial Unicode MS format). So how to really change default and not to be changeable when opening from some other system?

Thanks

share|improve this question

4 Answers 4

I'll make this simple. You're running 2010 or 2013 Word and saving the files in the .doc format. You are unsuccessful in trying to change the default font size. It accepted the style change but not the size change.

Solution:

  • Create a new file. Put in a few junk letters like 0ioewsnv. Click on Save As.

  • Pick a simple label like TEST 1 BUT, go one step father. Where you earlier picked the '97-2003' option to get the .doc files, revert to 'Word' which will take you back to .docx file format. Now you are back in territory MS Word understands. Save the test file.

  • Create another new document. Add a gibberish word. While you are there, look up top to the font box area. Click the tiny icon in the lower right there. Pick your choice of Font style and size.

  • Check 'Set as Default' and save the document (in .docx format) as Test 2. You're almost done.

  • Create a 3rd (and last) document. Gibberish word. Up top, you'll see your choice of font style and size are already there. Good. Now, as you Save this as Test 3, go that extra step farther down and switch back to 97-2003. Done. Now your future documents are .doc and using your preference of style and choice. Don't forget to Delete the Test documents.

share|improve this answer

You can't change default font style by simply opening an existing document and changing its font style.

The default font style is something you set within Word so that the next time you want to create a new document in Word the font will automatically be set to the previously specified font style and font size.

What kind of characters are you not able to see?...

To set default font style and size in Word 2010

  1. Close all open documents and close Word.
  2. Start Word!
  3. Click File on the upper left corner.
  4. Click New, click Blank Document and click the Create button on the right.
  5. Click Home button on the toolbar.
  6. From the Font group click the Font flyout (small arrow button).
  7. From the Font list, select Arial Unicode MS.
  8. From the Size list, select the font size you want.
  9. Click the Set As Default button on the bottom left.
  10. When prompted select All documents based on the Normal.dotm template.
  11. Close the document and close Word.

The next time you start Word the font style and font size will be automatically set to the style and size of your choice.

To enable Unicode characters

In order for you to see the Unicode characters such as Ć, Č, Š, Đ and Ž, or Chyrilic characters such as А, Б, Ц, Д, Е, Ф, Г, Х you need to tell the writer of the original document to use a font style that supports it, such as Arial Unicode MS.

  • The font style is saved with the original Word document, not in Word itself.

  • If the writer of the original Word document has not chosen to type the document with a font style that supports these characters, then there is no way for you to add this support on your end by choosing default font style in Word.

share|improve this answer
    
yes that is my problem.can you tell me more fonts that support this letters except for Arial Unicode MS? –  Dejan88 Jun 4 '12 at 18:58
    
@Dejan88 You mean the Cyrillic characters? There are quite many font styles that support Cyrillic characters, and even more so that support the eastern European characters like Ć and Č. The list would have to be very long. Regular Arial supports it, and even the default Calibri font style that you are trying to run away from supports these characters. As does Verdana. Most font styles that are commonly used today support these characters. It will just have to support Latin and Cyrillic transcripts. Try to google "cyrillic fonts" or similar. –  sammyg Jun 4 '12 at 19:19
    
You can see a list of Windows fonts that support Cyrillic characters right here: en.wikipedia.org/wiki/List_of_Microsoft_Windows_fonts –  sammyg Jun 4 '12 at 19:24
    
@Dejan88 But I think what you are really looking for here is how to enter these characters in Word. Now for that you will either have to get a keyboard with Cyrillic letters or re-map your current keyboard by changing the keyboard layout in Windows. It's not as convenient as having a fully localized keyboard for that language, but it works well if you don't plan to type very much. On Microsoft website you'll see how to change keyboard layout, right here: support.microsoft.com/kb/258824 –  sammyg Jun 4 '12 at 19:31
    
@Dejan88 This guide might be easier to follow, with pictures and all: sevenforums.com/tutorials/86239-keyboard-layout-change.html –  sammyg Jun 4 '12 at 19:33

The "Default Font" option is only for new documents or new sections. If you open a document created in a different location, it will maintain the fonts and other characteristics as it was originally created. I would suggest that you open the document in it's original form and change the font, or open it in a different program (such as the original creating program), copy it from there, and do a paste without formatting (Keep Text Only) into Word. By not pasting the formatting, you will retain your specified default font settings.

share|improve this answer

Changing the default font (e.g. via normal.dot) will only influence new documents. Any older document created in anther font will open with that font. This is the intended behaviour.

If you want to view it in Arial Unicode MS then you will either need to change the font in the document, or create it in that font (on the other machine which exported the document).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.