Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a FX-8150 with M5A97-EVO. I recently updated my BIOS to 1208 from the previous one due to occasional stability issues. Now the system does not POST (no-screen) and the CPU LED is always on and no internal speaker beeps at all (and yes it is connected properly).

Notes to consider:

  • Speaker is on and I was hearing POST beep before BIOS Update.
  • I have 700 watt Xygmatec PSU
  • I have tried CMOS resetting, removing battery. Does not work
  • I have tried with no RAM, no GPU, one DIMM RAM. Still the CPU red LED is on.
  • I am using a Corsair water cooler (and I am sure it is working)
  • I have controlled the power cables and re-plugged them.
  • I have tried closing EPU and TPU. Does not seem to do any difference.

I don't know what else I can do to get it past POST. I also have a Phenom II X4 810 CPU, and tried it and the same problem appears, no boot and no beeps.

Does anyone have any ideas as to what the problem might be?

share|improve this question
    
When you updated the BIOS, did you do anything else? Are you 100% certain that all you did between when it was working and when it was not working was update the BIOS? (For example, did you clear the CMOS?) –  David Schwartz Jun 4 '12 at 20:54
    
Absolutely. I copied the ROM to a FAT32 formatted usb stick (I have done it before I can use the FX-8150 anyway, no problem occured then), then ran the EZ-FLASH from BIOS again using the rom file in stick. I have done nothing between these two. The only thing coming to my mind is the usb stick is corrupted and caused this. But that was again coming to me unlikely because it did verified the BIOS before restarting. –  cappytoi Jun 5 '12 at 21:28

1 Answer 1

up vote 1 down vote accepted

Same problem as mine - Documentation says it has BIOS recovery and if it doesn't boot after the firmware update it's a hardware fault with the BIOS chip. It was - I returned it DOA and got a replacement. Followed the same procedure to update and it completed successfully.

share|improve this answer
    
I have done the same thing. Got a replacement. This time I asked my retailer to do the BIOS update. Then it seems the new board failed like the one got replaced. Now they sent it to warranty again :) What is the chance of this happening. So, I think it wasn't my fault after all... –  cappytoi Jul 3 '12 at 22:13
    
Indeed this is the solution for it. I have replaced the it. –  cappytoi Aug 2 '12 at 23:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.