Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have encountered two separate problems, but I am putting them in the same question in case they are related.

First, my Trash would not empty. It seems to be getting stuck on certain files, because I will reset my Macbook and some of the files will be deleted, and then if I remove a file or two at random, more can be deleted. Some of these files had strange characters in their names. I tried changing the names to single characters, but this did not help.

Next, I attempted to backup my Macbook using Time Machine. I plugged in the HDD I've been using for this, but every time I try to start the backup, Time Machine gets stuck at "Preparing to Back Up".

I definitely need to know how to fix the Time Machine problem, but I am curious how to solve the trash problem as well, and whether or not these problems are related.

EDIT: logged the following this morning before I left on a trip. I did not bring the HDD with me.

6/5/12 7:41:28.312 AM Starting standard backup
6/5/12 7:41:46.877 AM Error -35 while resolving alias to backup target
6/5/12 7:41:58.368 AM Backup failed with error: 19
6/5/12 7:59:08.999 AM Starting standard backup
6/5/12 7:59:10.187 AM Backing up to: /Volumes/Seagate 3TB Mac/Backups.backupdb
6/5/12 7:59:13.308 AM Event store UUIDs don't match for volume: Macintosh HD
6/5/12 7:59:13.331 AM Event store UUIDs don't match for volume: Blank
6/5/12 7:59:13.683 AM Deep event scan at path:/ reason:must scan subdirs|new event db|
6/5/12 8:23:31.807 AM Backup canceled.
6/5/12 8:23:33.373 AM Stopping backup to allow backup destination disk to be unmounted or ejected.
6/5/12 9:51:21.572 PM Starting standard backup
6/5/12 9:51:22.515 PM Error -35 while resolving alias to backup target
6/5/12 9:51:32.741 PM Backup failed with error: 19
share|improve this question
Have you tried anything like sudo rm -rf ~/.Trash? – ؘؘؘؘ Jun 5 '12 at 4:57
Show us the output related to backupd – slhck Jun 5 '12 at 6:44
@LauriRanta I had not tried anything like that. It did work, though. Thanks for the suggestion. – zarose Jun 6 '12 at 3:06

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.