Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am unable to access Network shares, this includes mapping a drive or access via UNC. To simplify I created local share on my windows 7 computer \myhostname\share (C:\temp\share), given it full folder and share permissions. share -everyone read/write, I am owner Folder - everyone full control - I am owner

I can see the share after entering \\myhostname. Share is also seen in windows explorere , Network , machinename... But after I try to look inside or access the share (hourglass for 30 seconds) I receive the following message
"\\myhostname\share is not accessable. You might not have permission to use this network resource..."

Same message mapping netowrk drive

Network and sharing is configured.

Network Discovery on. Turn on file and print sharing on tried both 128 and 40 bit etc...

Network Troubleshooter show nothing.

All other network functions are fine. (Internet,SSH,outlook) reg entry for LSA is restrictanonymous=0 I can ping my host and Windows firewall is disabled (to rule that out).

thanks in advance

share|improve this question
    
Tried turning off password protected sharing? –  francisswest Jun 5 '12 at 23:31
    
Also have you disabled the firewall? –  avirk Jun 6 '12 at 0:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.