Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

It used to be, after connecting my tablet to my PC, a pop-up window/menu would appear giving my several options (i.e. open as a folder and some others). On the bottom there was a check box that said something like "Do this action automatically". I checked it. Now the action is done automatically.

How do I turn this automatic action off?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Go to Control Panel, then AutoPlay, then the rest is self-explanatory.

OR

Hit windows key. In the search box enter 'gpedit.msc' (admin password required). Navigate to:

User configuration
  > Administrative templates
    > Windows components
      > Autoplay policies

In the right pane, click 'turn off autoplay' and make it disabled.

share|improve this answer
    
yes, thank you, I just can't accept your answer until ~10 minutes have passed –  tjb Jun 6 '12 at 6:22
    
actually I liked your first answer better, it solved my problem and was dead simple, please add it back –  tjb Jun 6 '12 at 6:23
    
this second answer I have tried before but got lost in my memory so I offered the easier answer first. thanks for the feedback. –  WikiWitz Jun 6 '12 at 6:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.