Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently joined my laptop to our windows domain and now the remote desktop client crashes when i try and connect to any machine. It works if I run as administrator but not ordinarily.

The domain join migrated my local profile to the domain profile which i think is where the problem lies.

I'm guessing its a permission thing as I had a similar problem with dropbox and had to delete reg keys and reinstall. I can't figure out how to fix this problem though.

The event viewer shows this:

Faulting application name: mstsc.exe, version: 6.1.7601.17514, time stamp: 0x4ce7ab44

Faulting module name: FACredProv2.dll, version: 2.4.95.1, time stamp: 0x4bb8d766

Exception code: 0xc0000005

Fault offset: 0x00000000000025b2

Faulting process id: 0xb24

Faulting application start time: 0x01cd43fbd3a81fba

Faulting application path: C:\Windows\System32\mstsc.exe

Faulting module path: C:\Windows\System32\FACredProv2.dll

Report Id: 154ee55a-afef-11e1-a443-b8ac6f704c5d

any help would be appreciated!

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Turns out it was the dell face recognition software.

The domain join caused a few apps (dropbox, saleforce sync) to crash. uninstalling and reinstalling each of these apps solved it. I didn't realise it was the dell software since i was using remote desktop, must have some hook into all authentication dialogues even when it isn't an option.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.