Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I pressed Ctrl + Alt + t while having Chrome open to open a terminal in my Chromebook. How do I paste content into this terminal copied from another tab in Chrome?

I have tried Ctrl + v to no avail. I have also tried highlighting text and pasting it via the middle button on my mouse, which failed too.

I have also read this article (http://www.servercobra.com/nothing-but-chromebook-for-a-week/) and tried triple clicking my touch pad, but it isn't working for me.

share|improve this question
    
shift insert maybe? The middle mouse botton trick is for X, and i don't seem to think that chromeos uses x – Journeyman Geek Jun 7 '12 at 0:17
    
Here is how the keyboard for Chromebooks looks like: apcmag.com/images/2011/chromebook-keyboard.jpg Where is the ins key? – David Faux Jun 7 '12 at 0:25
    
My bad there. Hence is being a comment, and not an answer ;) – Journeyman Geek Jun 7 '12 at 0:30
    
Thanks, I appreciate the knowledge though. I did not know that you can paste with those keys in Linux. – David Faux Jun 7 '12 at 0:36
    
Pressing Ctrl-Alt-/ will bring up a keyboard map where you can hold down Ctrl, Shift, Alt, Search and combinations of those buttons to find the key combinations for keys not on the keyboard. On my Asus C300, Search-. (period) generates an "Insert" keystroke. – Curt Sampson Feb 17 at 10:23
up vote 14 down vote accepted

Ctrl + Shift + v works for me in crosh. Chrome OS Version 21.0.1180.83.

share|improve this answer

I haven't tried crosh, but maybe it is shift+ins, like in a linux terminal.

share|improve this answer
    
Thanks, what do you think of my comment above? – David Faux Jun 7 '12 at 0:25

Doing a two finger click, aka right click, works too.

Right click is a common way of pasting on many *nix systems.

share|improve this answer
    
nd it's the middle button, not the right button, that's the common way of pasting on Unix systems. Anyway, oddly enough, tapping the pad with two fingers did not work for me, but pressing the pad with two fingers (which produces an audible and tactile "click") did. – Curt Sampson Feb 17 at 10:28
    
You're right, it's the middle button on most *nix systems. It's been ages since I've last used a 3 button mouse. As for the tap vs click, it might be a configuration issue - I'm using non-default configuration on Samsung Chromebook - YMMV – CyberFonic Feb 19 at 4:21

Just press Ctrl+Shift+T and bookmark it then you can probably move the bookmark onto a separate page.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.