Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I try to set up one so as to open my application quickly but it doesn't work.

What I did wrong?

Please help!

enter image description here

enter image description here

enter image description here

share|improve this question
Does it run by methods other than the hot-key? – WikiWitz Jun 7 '12 at 2:41
Just want to make sure. You're right-clicking Notepad++ open on the taskbar, then right-clicking Notepad once more to click Properties. I ask because I don't get all the options listed in your 2nd pic when I try the same. – SgtOJ Jun 7 '12 at 3:03
@SgtOJ I did as you suggest and the box is the same. – Nam G VU Jun 10 '12 at 6:25
up vote 2 down vote accepted

One possible cause is that the current user doesn't have the privilege to run the program. In that case the shortcut is useless.

Or in this case, the problem is with the "Start in:" field. We want it to be a relative path to the target.

share|improve this answer
Of course I can run it and use it everyday. – Nam G VU Jun 10 '12 at 6:24
Try this. In the "Start in:" field, copy the path in the "Target:" field, except for the "/notepad++.exe" – WikiWitz Jun 10 '12 at 6:56
Lovely! Please update your answer to include the start in field as above - it is the accepted one – Nam G VU Jun 10 '12 at 18:59

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.