Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I ran Set-ExecutionPolicy to AllSigned, and when I try to run my script, on the prompt to trust the publisher, I accidentally entered V, to never run the script.

How do I undo this, so that I can run the script again without changing the execution policy?

share|improve this question
up vote 6 down vote accepted

I believe the cert you deauthorized was added to the untrusted certificates in your cert store.

  • Load mmc and the Certificates snap-in
  • Manage certs for My user Account
  • Browse to the Untrusted Certs
  • Remove the good cert from the list
share|improve this answer
    
thanks, will mark the answer after i tried it later, – hndr Jun 7 '12 at 3:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .