Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Yesterday I got a problem which I posted here. Trying to solve it, I installed slitaz live CD to desktop. After that I tried to use boot other live CD's (Ubuntu, Tiny core) but they didn't boot. So I deleted the the slitaz partition through gparted(or something like that) and restarted. After that I am seeing this error message:`

GRUB Loading stage 1.5.
Starting cmain() ...

GRUB loading, please wait...
Error 22`

UPDATE:
I have tried Backtrack live CD to live boot laptop but that doesn't work too.

share|improve this question

1 Answer 1

Boot Backtrack or ubuntu live CD. Open terminal and run command "update grub" as root and then restart your laptop.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.