Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently switched the operating system of my laptop from Windows XP to Windows 7.

My web-connection is such that I need to identify everytime before connecting. Since there is no automatic identification request, while using Windows XP I was used to de-abilitate and rehabilitate the cable connection after every switching on.

I successfully installed the web-connection on Windows 7, and later on I switched the computer off and on (simply because I had to sleep!). After restarting the computer, since there was no automatic identification request, I de-abilitate the cable connection. But this time I didn't find any way to rehabilitate it!

Do you have any suggestions on how to solve the problem?

My "Wired AutoConfiguration" has the startup type "Automatic", but it's not enough to restart automatically the cable connection! I tried to do some standard things like restart the computer, unplug and plug in again the cable, reinstall the web-connection from the scratch... But nothing worked!

Thank you very much for your help!

share|improve this question
    
by de-abilitate and rehabilitate, do you mean disconnect and reconnect? –  Journeyman Geek Jun 7 '12 at 9:40
    
Thank you for your time, I mean the following. I open the "Network and Sharing center", then I right click on "Lan-connection" and pick the option de-abilitate. After that with WIndows XP I could find again the icon "Lan-connection" on "Network and Sharing center" and right-clicking on it there was the option "rehabilitate". With Windows 7 the icon "Lan-connection" is simply disappeared by "Network and Sharing center" (after the de-abilitation). I hope now I'm clear enough! Thank you again! –  Giovanni De Gaetano Jun 7 '12 at 9:48

1 Answer 1

Open Command Prompt and type ipconfig /release and than type ipconfig /renew.

share|improve this answer
    
Thank you! I'll try as you suggest! If it works I'll accept your answer! (Unfortunately I cannot try now because I'm clearly connecting by another machine...) –  Giovanni De Gaetano Jun 7 '12 at 9:50
    
Unfortunately it does seem that the commands you suggested are relative only to the wireless connections. Which is not my case! Anyhow thank you again for the try! –  Giovanni De Gaetano Jun 8 '12 at 9:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.