Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I got google-voice working in ubuntu under Gnome. But for some reason when I log into my WM, Xmonad, google voice doesn't recognize my webcam.

Do I need to run some daemon or app along with my WM to get google-voice to work?

share|improve this question
1  
Have you checked the list of processes when in GNOME vs the list of processes when in xmonad? Run something like pstree -ac or ps -ax when in GNOME and do the same when in xmonad, then compare the outputs with something like diff file1 file2 –  user49740 Jun 7 '12 at 16:02
    
That might help diagnose the problem, but Ubuntu loads a bunch of crap and I'd have to google each one to see what's important. –  Absolute0 Jun 8 '12 at 3:01
    
You should add the diff to the question. It might help in solving the problem –  user49740 Jun 8 '12 at 7:33

1 Answer 1

Probably not. I was struggling with the same problem (I use openbox), then ran across this thread:

[Edited out because superuser won't let me post more links]

You can try downgrading to 3.7:

Temp fix is to roll back to Google Talk v3.7.1.0-1

Ubuntu 64-bit http://dl.google.com/linux/talkplugin/deb/pool/main/g/google-talkplugin/google-talkplugin_3.7.1.0-1_amd64.deb

Ubuntu 32-bit http://dl.google.com/linux/talkplugin/deb/pool/main/g/google-talkplugin/google-talkplugin_3.7.1.0-1_i386.deb

Worked like a charm.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.