Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every torrent I try to make with uTorrent gets stuck like this. And I've tried with another client as well. Help!

Screenshot

share|improve this question
1  
Are you sure it's stuck? It takes time to hash all files, if you add a huge directory. –  grawity Jun 9 '12 at 9:02
1  
When you get started to face this? Have you tried with older version of utorrent? –  avirk Jun 9 '12 at 9:39
1  
As I think there are a lots of bug with every new release of utorrent so I always keep old one with me to go back and check out for that. Going to post it as answer glad that its helped you. –  avirk Jun 9 '12 at 10:08
    
Yeah, it got stuck in another place now. About 2 thirds. :( –  ChristianM Jun 9 '12 at 10:13
    
Still stuck? I will recommend you to uninstall other bittorrent client using revouninstaller. –  avirk Jun 9 '12 at 10:19

2 Answers 2

I would agree with Grawity that it is probably just taking its time...

If however you are convinced it is frozen, I would suggest taking it out of that root directory and just renaming/copying to a folder called temp and just make sure there are only English characters... it is possible it doesn't like one of those symbols in the name.

(I don't think it is this, but, this is all I could think of as I have never seen this error before...)

share|improve this answer
    
Tried that and it gets stuck at the same point. Trust me, it is stuck. I've left it a whole day. I've done 140 GB torrents before and it didn't take that long and never got stuck. I don't know what changed.. just the version of uTorrent i guess. But that doesn't explain why it did the same thing with another client. It's weird. I don't know what program could stop it like this. –  ChristianM Jun 9 '12 at 9:31
    
You sure the source files are not corrupt? –  Moab Jun 9 '12 at 15:44

I was having the exact same problem as OP although my torrent was getting stuck around the 80% mark. There were no foreign characters, no hidden files, no Mac only files, etc.

The solution was moving the files to another hard drive and creating a new torrent from this new directory. I then set the new torrent's destination back to the original directory, forced a re-check, and it's seeding without errors.

Best,

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.