Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have 2 computers now: downloader (asus at4nm10t-i) with debian and desktop (asus sabertooth 990fx) with gentoo in the same network under NAT even with the same ethernet card: RTL8111E. driver r8169 is compiled as module on both computers. Sometimes in evenings desktop cannot connect to google and all its services like now:

curl -v

on downloader it received server's answer immediately. on desktop it hanged and when I ran in other terminal:

netstat -ntp | grep curl
>>tcp 0 1 SYN_SENT 4876/curl

after 1-2 minutes it received server's answer. I was tried to change ip of network, mac address of desktop but nothing changed. When I was trying to connect to another services except google:

curl -v

both computers received answers immediately! Only when I rebooted desktop it begins to work with google services correctly

I cant understand what is this bug related to. In which bugtracker should I post this: r8169 or linux kernel or google?

PS. Desktop was checked with memtest: 5 passes - no errors

share|improve this question
So your question is "where should you report the suspected bug"? – Ƭᴇcʜιᴇ007 Jun 9 '12 at 22:34
I cant understand what this bug is related to – puchu Jun 9 '12 at 22:35

I had such problem for about a year and it has been disappeared (2012-2013).

Now I have another problem: short living time of tcp connections (11-12 2014).

I've checked almost all our internet providers in Belarus. It looks like all problems are connected with our core monopolist provider "beltelecom" and its "firewall".

share|improve this answer
It’s always sad to hear things like that. Although you probably won’t be able to access it, here’s an in-depth report on internet freedom in Belarus. – Daniel B Jan 1 '15 at 22:56

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.