Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've read all the solutions given in this forum and changed Organize > Folder and Search Options: View Tab from the default of the option "Always show icons, never thumbnails" from checked to unchecked.

I did a disk cleanup, checking only the thumbnails checkbox. Nothing works. The icons to the left of the file names are folders for folders and a generic picture of a mountain for every jpeg. I used to see small images of the actual pictures, both at one time on this system and also when I had Windows XP. I'm at loss what else to try.

share|improve this question
add comment

1 Answer

Try changing it from Group Policy Edit [gpedit].

User Configuration > Administrative Templates > Windows Components > Windows Explorer inside this you will se list, serach inside that you will find it something related to thumbnails . i cant tell you exact one coz my Win7 doesnt have gpedit, and i dont need it.

share|improve this answer
    
This answer doesn't tell us very much. What settings should he look at in group policy? How would he go about changing them? –  nhinkle Jun 10 '12 at 19:26
    
User Configuration > Administrative Templates > Windows Components > Windows Explorer inside this you will se list, serach inside that you will find it something related to thumbnails . i cant tell you exact one coz my Win7 doesnt have gpedit, and i dont need it. –  Err Hunter Jun 11 '12 at 2:54
    
Please edit your answer @SlimGG to include that information. Thanks. –  nhinkle Jun 11 '12 at 5:36
    
Where do I find User Configuration > Administrative Templates > Windows Components > Windows Explorer? I searched Windows 7 help on "User Configuration" and didn't find anything, so I don't know what to do about that whole path. –  Michael Jun 11 '12 at 16:19
    
@Michael inside Group Policy Editor [gpedit] –  Err Hunter Jun 11 '12 at 16:34
show 3 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.