Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I couldn't access subfolders in my wamp www directory through Firefox 12.0 a few days ago by typing this in the address bar:

http://localhost/folder/subfolder

Firefox 12.0 starts Google search when I press ENTER, and I tried a workaround to disable address bar search by doing this:

about:config -> keyword.URL ; set the string as none. 

Now I can access the subfolders. I know it is not the proper way to do it, but I'd like to know if somebody has a better idea.

share|improve this question

migrated from webapps.stackexchange.com Jun 10 '12 at 19:54

This question came from our site for power users of web applications.

add comment

1 Answer

up vote 10 down vote accepted

You should go to keyword.enabled. Then double-click on it to set its value to false.

share|improve this answer
    
Yup...it worked ..thanks. –  jathin Jun 11 '12 at 4:18
    
You're welcome. –  Mehper C. Palavuzlar Jun 11 '12 at 10:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.