Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I wanted to install an application to prevent repetitive strain injury.

I tried workrave, but it does not install. I do not know how to compile the source. Is it possible to do something about it?

share|improve this question
add comment

1 Answer

up vote 6 down vote accepted

Dont worry about compiling just download the latest installer from http://sourceforge.net/projects/workrave/files/

Try to install workrave, type the following command under Debian / Ubuntu Linux, enter:

sudo apt-get install workrave

Workrave works as an applet - a small application whose user interface resides within a panel. You need to add workrave to the panel to control it.

Adding a New Workrave Object To Panel:

  1. Right-click on a vacant space on a panel to open the panel popup menu.

  2. Choose Add to Panel.

  3. The Add to Panel dialog opens.The available panel objects are listed alphabetically, with launchers at the top. Select workrave applet and click on Add button.

enter image description here

if it doesn't work please report the error message.

share|improve this answer
3  
Hey is that ubuntu 12.04? It looks like a much older version of ubuntu. Anyway, I tried sudo apt-get install workrave and I get a message that says E: Package 'workrave' has no installation candidate –  shortfellow Jun 11 '12 at 7:36
    
yes I'm on Win7 atm, copied the image. That error message looks quite common.. google came up with a bunch of answers. Good luck. –  Jeremy Thompson Jun 11 '12 at 7:48
1  
Hey I used the source from sourceforge. Thanks for the help mate :) –  shortfellow Jun 11 '12 at 7:53
    
works for me now (installs on 12.04) –  törzsmókus Aug 18 '12 at 13:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.