Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed X-Lite on a 64-bit Win 7 machine. Install seems to go smoothly, then when I launch the application, its splash screen appears, then it goes away, leaving a tray icon with the familiar up-and-down-arrows icon that software has. (I used previous versions of it up until 3 years ago with no problem.) No client window, no nothing. The tray icon is completely useless -- it has no context menu, clicks and double-clicks do nothing, only the name "X-Lite 4" appears as a tooltip when I hover over the tray icon.

All I can do is terminate it from Task Manager, under "End Process".

I get the impression X-Lite actually is drawing its window, but in an old GDI fashion that befuddles Win7's funky graphics subsystem. Does that make sense?

EDIT : It finally did display its main window -- some 15 minutes after I launched it! Maybe it got borked while auto-probing the firewall for its NAT settings?

share|improve this question
Any chance you've tried re-installing it? – Garrett Jun 11 '12 at 19:08
Nah, it worked fine after that. Only the overly long startup delay is intriguing. – JCCyC Jun 11 '12 at 19:22

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.