Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When insert new USB drive, a pop-up is displayed that gives option to view all files on drive. User also has option to suppress further messages sure? So, this has been done... but now it must be un-done.

How can the pop-up screen with the available user options for the external device be re-enabled after having been suppressed?

share|improve this question
up vote 10 down vote accepted

Go to: Control Panel > Hardware and Sounds > AutoPlay

Or more simply, click on Start > Type autoplay and press Enter

Put a check on Use AutoPlay for all media and devices to make that AutoPlay popup-dialog appears for you again when you insert a external media device.

You might need to reboot your computer in order for this to work.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.