Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm running 64-bit Ubuntu. I have a Java program that bundled with a 32-bit native library. I found no way to run it on the default 64-bit OpenJDK and manage to get a 32-bit one instead. But when I try:

sudo apt-get install openjdk-6-jre:i386

It says that required dependencies are not found.

share|improve this question
    
The answer seems to be NO WAY after looking at this thread – Lacek Jun 12 '12 at 9:16

You must log in to answer this question.

Browse other questions tagged .