Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have PPP over Ethernet connection at home, so I have a dial up connection set up which comes up every time when I log in, so I can connect to the net by clicking on it. This works fine, but now I got a router which does the connection automatically, so there is no need for the dial up networking connecting window to come up.

Nevertheless it comes up everytime when I log in regardless of the living net connection already established by the router. It does not cause any error I only have to cancel the dialog, but it's a nuisance and I can't find any setting to make it stop.

Of course, I could remove the networking connection altogether, but I'd rather keep it, so I don't have to create it again if sometimes I need to connect to the net directly without the router.

Is there a way to stop the connection dialog from coming up without removing the networking connection?

share|improve this question
    
Just remove the dial-in connection from your windows profile. –  Ramhound Jun 12 '12 at 14:18
    
And how can I do that? I see only delete connection, but I don't want to delete it. –  Tom Jun 12 '12 at 14:37

2 Answers 2

up vote 2 down vote accepted

Open 'Internet Options' in your 'Control Panel', go to the 'Connections' tab and check the radio button 'Never dial a connection'.

share|improve this answer

Its very easy to do just open the Control Panel>Network and Sharing Center. Now select the Change Adapter setting from the left panel. Now the default connection should be tick marked with a green button and right click on it. Now right click on it and select Cancel as Default connection.

enter image description here

Edit in response of comment

If it is not set default there then you have to launch the Internet explorer and now open the Tools>Internet Option and select the connection tab. You can also go to Internet connections through control panel. Now here you have three option:

1: Never Dial A connection
2: Dial whenever a connection is not available
3: Always dial my default connection

You have to select the first option and click on apply.

enter image description here

share|improve this answer
    
It's not a default connection. I have a "set as default connection" item in the menu where you have the "cancel as..." item –  Tom Jun 12 '12 at 14:34
    
@Tom updated the answer check it... –  avirk Jun 13 '12 at 2:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.