Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently upgraded my wireless router, and although it is dual band, it will not run 5ghz and 2.4ghz on the same network. I can only have one or the other.

I was very clever (I thought at the time) and connected the old wireless router to the new one via network cable, and am running the 5ghz on the new router (which is the prime, dialling the ISP) and the 2.4ghz on the old one as a bridge.

The new router deals out IP's through DHCP and this is disabled in the 2.4 system.

Following online instructions, I changed the local IP of the 2.4 into 192.168.2.254 so its on the first router, but not interfering with the automatically handed out 100-149 numbers.

My problem is this. Although both networks are working fine, all the computers in the house work, I can access the admin on the new router from either network (they have different names and passcodes) I cannot get into the admin on the 2.4ghz network. The new assigned IP just times out, even if I disconnect it from the rest of the system and connect it wired direct to my pc.

Is there something I'm missing?? or am I now stuck unable to change any of these settings because I was trying to do something I was (quite obviously) not skilled enough to do correctly!!

If it helps these are the routers in question: Prime: Cisco Linksys WAG320N Bridge: Cisco Linksys WAG 160N

share|improve this question
    
The reason you cannot have both 5.8 and 2.4 at the same time is because you purchased a dual band router not a dual radio router. Dual band's can function in both ranges but not at the same time however dual radios can do both bands at the same time. –  Mark S. Jun 12 '12 at 23:59

2 Answers 2

up vote 0 down vote accepted

You are most likely not on the same subnet as the 192.168.2.254 router. I'm guessing that your current router has assigned you an IP address in the 192.168.1.X range and if your subnet mask is 255.255.255.0 your PC will not be on the same subnet. Associate with the access point in question and then edit your TCP/IP properties manually configure your IP address to anything on the 192.168.2.X network with the SNM of 255.255.255.0 and then attempt to access the web configuration utility. If you wish to keep the current address scheme then you can change your subnet mask's to 255.255.0.0 on both devices and you will be on the same network or change the IP address of the bridged device to something on the original 192.168.1.X/24 network (something that won't be assigned from the DHCP pool). At this point you should be able to revert your TCP/IP settings and have access to both devices.
Option 2 would be to reset the 2.4 Ghz device to its factory default settings and configure it on the same subnet being handed out via DHCP.

share|improve this answer
    
Thank you for your help. If you see the above comment you'll see how i fixed the problem, both you and the above comment were of much help. –  Luke Harwood Jun 13 '12 at 15:01

I think the most likely scenario is that while you set the IP on the 2.4 router, it didn't "take". As everything else is working, we know layer 2 is working fine - everything can see each other through wired and wireless.

You can confirm this by going to a command prompt, and pinging 192.168.2.254, and then doing arp -a. If there is no entry for the 192.168.2.254 (but you have other entries in teh 192.168.2.0/24 network) then it doesn't have this address.

As dhcp is disabled, if you can remember the IP address that it used to have, you could give yourself an IP in the right subnet to access it.

Otherwise, it is factory reset time.

As an aside, the approach you have taken here is exactly right, this is just a small mishap.

share|improve this answer
    
Thankyou for your help. You were right, the new ip didn't take, i've used a combination of this fix and the one below, changed the ip to the original one i though i set it to and everything is great. i can access both from anywhere!! –  Luke Harwood Jun 13 '12 at 15:00
    
@LukeHarwood don't forget to upvote any useful answers you are provided –  Paul Jun 13 '12 at 22:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.