Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My mouse moves on its own when I don't touch it at all.

I have a Dell laptop which I've read sometimes has this problem but I use a wireless mouse and I turned it off, unplugged it, and it's not the mouse that is doing it. It tends to go to the bottom left and drift up sometimes to the top right and it always does this.

It was working fine a couple of days ago but this problem showed up. And yes, this HAS happened before but it suddenly stopped and now it's back. I'm not sure how to fix it and it is really irritating.

Any suggestions that I could use to fix this?

share|improve this question
    
are you using a mousepad? –  WikiWitz Jun 13 '12 at 7:23
    
What kind of dell? It might help to give more information on in model, un case its a quirk of the system –  Journeyman Geek Jun 13 '12 at 7:24
    
I have seen this issue with two different Dell Inspiron 1501 laptops, where even after replacing the touchpad the issue continues. –  Bon Gart Jun 13 '12 at 7:46
    
@Chelsea: Does it do it when the laptop is running off the battery? If not then I would guess it's possible that either the charger or the electrical socket are faulty and causing interference. –  James Jun 13 '12 at 9:28
    
possible duplicate of mouse pointer moving on its own –  Oliver Salzburg Jun 13 '12 at 14:02

10 Answers 10

up vote 3 down vote accepted

You said this is a Dell laptop?

If your laptop has a touchpad, could you please disable the touchpad on the laptop and let us know your if the problem continues?

To disable the touchpad, follow these steps:

  1. Go to Windows Control Panel, and then click Mouse.
  2. In the Mouse Properties window, click the Device Select tab to disable the touch pad and track stick.
  3. Click the Touch Pad tab to adjust touch pad and track stick settings.
  4. Click OK to save the settings and close the window.

Source is: http://support.dell.com/support/edocs/systems/latd820/en/ug/keyboard.htm#wp1050951

Another guide that might help others do this for other types of dell laptops (although the software might have changed since then..) is http://www.killertechtips.com/2009/04/30/disable-touchpad-dell

share|improve this answer
    
Im not quite familiar with these things, but it doesn't really show a tab for my touchpad. It has all tabs but the touchpad. –  Chelsea Jun 13 '12 at 8:28
    
Yeah no problem, I think that it's pretty common that different DELL laptops have different touchpad software - do you know what model your computer is? If not, you can go to dell.com/support/troubleshooting/us/en/19/ProductSelector to find out. You will need your Dell Service Tag or Express Service Code to identify who you are though. You might also be able to find this by looking at service tag/stick label that is stuck to the bottom of your laptop. –  Steve Rathbone Jun 13 '12 at 9:06
    
mm, Latitude D820 is what it said –  Chelsea Jun 13 '12 at 10:27
    
I've updated my answer above.. –  Steve Rathbone Jun 13 '12 at 12:47
    
Thank you so much! it seems to have stopped from what iv seen. took a while to get it but i found it. –  Chelsea Jun 13 '12 at 18:58

I have a dell inspirion 8500 laptop which annoys me with its wandering pointer...by shutting down the computer and restarting it ( from 4-6 times ) I have finally overcome the problem. I found a program which claims it can fix this ( SparkTrust ) but it's not free. Looking for the freebie ...but until that happens, the "close it down and restart" patient and stubborn approach DOES work...eventually (maybe just never turn the computer off?)

share|improve this answer

I had the same problem with my Dell XPS laptop. Very frustrating. While I was in my mouse settings trying various things, I decided to change my pointer cursor to the large one, and miraculously, no more jumping around. Don't know if this is the fix or just a coincidence, but this seems to be the solution. Give it a try.

share|improve this answer
    
Oops. Well it works for a while. After a couple hours, the mouse pointer became unstable again. I changed the pointer profile again and it has stopped jumping around. Now it is "wait and see". AGAIN. –  user280869 Dec 11 '13 at 6:12

I had the same problem even after turning off my wireless mouse. Turns out I forgot I had a wired mouse connected already as well (Two mice on the same machine) and it was sliding up my desk. Moving the wired mouse or disconnecting it fixed the problem.

share|improve this answer

The best alternative is to disable the touchpad for Dell D6X (D620,D630 etc) series.

Steps to disable the touch pad for Win7:

  1. Restart press F2/Del.
  2. Enter BIOS settings.
  3. Go to the option within which you can see the mouse settings(perhaps this is the second last option in the series on left side/above the wireless settings.
  4. Select the the 1st option as 'use serial input~' which disables the touchpad.
  5. Press Esc and save and exit BIOS.
share|improve this answer

In windows xp go into start menu, then into control panel then click on appearance and themes, then move your mouse over to mouse pointers click on it , uncheck "enhance pointer precision, and click apply, that will stop the mouse from acting crazy, this will work with dell mouse pointers and most.

share|improve this answer

Problem is in TRACK STICK, not touchpad per se.

In Dell Latitude E6400, the following fix was found. Problem was very bad, cursor pulled off to side even in the system bios. We still have no fix for that part. Once windows starts, use keyboard navigations. There is in the Control Panel a Mouse item, choose that, wander through settings until you get to the thing where you can disable the track STICK.

In this system, we sometimes could get a USB mouse to work, so we could use the machine, but that required a BIOS setting that disabled the touchpad while USB mouse was installed. You may try that in order to start windows and then change your mouse settings. However, once you disable that stupid track stick, then you can turn on touchpad.

Also, in Win 7 mouse settings, I found an option to use software to turn off touchpad while mouse is installed. That helps quite a bit, inserting the use mouse brings up a warning.

I got no satisfaction from dell on this. THey did replace the touchpad in the end of the warranty period, but trouble with drift began after that, and their answer was "too late for you". Too bad. Will buy Mac or Sony or other hardware next time.

share|improve this answer

My Toshiba Accupoint stops drifting if I put a cold pack (from my freezer) underneath.

No more drift at all.

share|improve this answer

I had a similar problem with a Dell Inspiron e1505. I had a replacement charger for the laptop, but apparently it caused some interference and is on its way to a recycler.

As soon as I unplugged the charger and the laptop ran off of battery power, insto presto, no more crazy or unresponsive track pad. Weird huh? Try this first.

share|improve this answer

I had the same problem omn dozens of Dell lattitude C series laptops. Usually I could fix it by changing the mouse settings in the BIOS. I did not matter what the setting where, just switching them to the alternate setting would work. A few days later the problem would return and the setting would be reversed.

Sometimes it coul be fixed by twisting the laptops frame.

Neither solution lasted long.

share|improve this answer

protected by Community Feb 4 at 7:44

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.