Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have having trouble getting the minimize button enabled in Gnome3 on Fedora 17. None of the tweak tools are working, setting the option via terminal is not working at all. Yes I have reloaded Gnome and I Have tried logging out and back in.

I very much like Fedora 17 with Gnome3 the only issue I am having is the lack of a minimize button.

Any help would be great!

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

It's actually fairly simple. Follow these steps:

  1. Go to Activities > Applications > Add/Remove Software
  2. Search for: gnome-tweak-tools, install it.
  3. May not be mandatory Search for: gnome-shell-extension-common, install it.
  4. May not be mandatory Search for: gnome-shell-extension-alternative-status-menu, install it.
  5. Log out. Log back in.
  6. Open the terminal, type: gnome-tweak-tools
  7. It'll open a window titled 'Advanced Settings'
  8. Go to 'Shell'
  9. Where it says 'Arrangement of buttons on title bar', select 'All' from the drop down menu. You now have the minimize, maximize and close buttons in most of your title bars.

You may also choose to only have the 'Minimize and Close button'.

I hope this helped!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.