Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I need to change styles in Word 2007. In Word versions pre-2007 I had no problems with this, but in Word 2007+ I can't get it working. Here is what I got.

I changed the Normal style to use Arial font. I thought this should change all styles which are derived from Normal, such as Heading 1, 2, etc, but it's not the case. Some of heading styles which were occasionally used in the document keep using Cambria. So I compelled to change the styles manually to use Arial.

When I click on the dropdown box with fonts in a concrete style modification dialog, I see that 2 first elements are Cambria (headings) and Calibri (body). From where does this come? How can I change this to be Arial (headings) and Arial (body)?

I have read, that this is from document's theme, but strangely all the group Theme is disabled in the document, so I can't even get into the theme. Well, this is not a native docx-document, but I need to change this and replace Cambria and Calibri even without a theme.

Also I thought about changing Cambria (headings) and Calibri (body) via styles, assuming that there should be styles "headings" and "body". The style "body" indeed exists, and I changed it to Arial, but this had no effect (I still see Calibri (body) everywhere). There is no such a style - "headings" (I switched on the complete list of styles). Now I'm not sure what is a relation between the built-in style "body" and the term "body" after Calibri font name in the theme. If these things are unrelated then why did Microsoft name them some ambiguous?

Also I have read that default font can be changed in the Font dialog, by pressing the "Default" button in the left bottom corner. I did this for Arial, and saw confirmation message about changing default font to Arial, but it's not clear how is this related to "headings" and "body". I confirmed the change, but still see Calibri for body and Cambria for headings.

So the question is - how to customize styles to use required fonts, and get rid of Cambria and Calibri everywhere?

share|improve this question

You must log in to answer this question.

Browse other questions tagged .