Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just bought a new laptop (a Lenovov V570) with Windows 7 installed to be used as a server, however, the laptop hibernates after being idle for 3-5 hours.

I changed the power management settings so that the computer never sleeps, but it still hibernated itself.

I read a lot of questions about this issue and most of them seemed to be related to overheating, so I tried using a cooling pad with the computer to see if it wouldn't sleep. So far none of these ideas have worked.

I left it on overnight and then read the Windows event logs the next morning. The sleep event log said: The system is entering sleep. Sleep Reason: System Idle.

Is there a way to stop the system from sleeping after idling for a certain amount of time?

share|improve this question
Often laptops come with manufactorers own power management software that overrides windows settings. Can you look through the menus to see if this is the case here? –  Paul Jun 14 '12 at 13:43
I'd say the main issue here is that you bought a laptop to be used as a server. It's not even a business class laptop. –  Bon Gart Jun 14 '12 at 15:15

5 Answers 5

up vote 5 down vote accepted

Open the control panel, go to Power Options and click Change plan settings. Then click on Change advanced power settings. Check all settings there, you should find the one which causes the idle shutdown.

A guide to changing the power settings can be found here.

share|improve this answer
I never thought to look in advanced settings, because I thought I'd already tried that. It works perfectly now. Thanks for your answer! –  StackUnderflow Jun 15 '12 at 18:13

Please confirm that whether your laptop runs 24 hours. and when you restarts the laptop is it used to be a new start or like from hibernation mode. You can follow "Speakr's" method. b ut remember laptop are not made to be used as servers or a game station.

share|improve this answer

Lenovo has its own power settings etc.

Check on the task pane near the clock below. Change the Power Settings to never sleep.

share|improve this answer

It is in the Power Management Advanced Settings tab where Windows still, unfortunately, has hidden all these check boxes in a list format.

The one you want is under:

Sleep > Hibernate After

You can actually type "Never" in there for the plugged in setting.

share|improve this answer

I am not sure if this is the cause of your specific problem, but a very similar issue gave me more grief than you can imagine. I noticed it was quite common to find my computer completely shut down when left for a longer period of time (an hour or more). This helped me to lose many hours of university work, and when I built a 3D printer, allowing the computer to idle ensured that the computer would shut down and the print would fail. This was getting to be very frustrating.

Of course I looked at everything, windows power options, BIOS power settings, all hardware was stress tested and checked, computer was cleaned, (as I built this computer entirely myself I was a little concerned I had power supply issues or managed to damage the CPU somehow). Despite checking all I could think of, the issue continued.

I checked the event viewer for the 4th time and noticed that Norton was running right before the power would go out. I had already disabled Norton from running tasks automatically (or so I thought).

Turns out that if you piss around in the settings of Norton long enough, and individually edit each scan etc, you will probably find, like I did, that Norton was scheduled to run some crappy scan, only when idle, and then shut the computer off when finished.

Hence no error messages, no power problems, cooling issues, yada yada.

I really hope this helps anybody who is dealing with this frustrating issue.

share|improve this answer
This is a rant, with an extremely vague suggestion at the end of it. Please edit your answer to remove all the redundant information and give more detail about how to actually fix the problem. –  David Richerby Sep 5 at 23:20

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.