Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On a few of our printers, the color tab has disappeared from the Printer Preferences dialog of the print driver (and the printer won't print color from that workstation).

That is, when one issues the print command (Ctrl P -- the print dialog is displayed), then clicks Preferences to view the printer's own preferences dialog... the Color tab has disappeared on three user workstations.

This is a color printer and the printer has tons of toner. The tabs were there just a few days ago. This is not happening on all stations, but the same thing is happening on more than one.

I've already tried removing/reinstalling the driver and telling the new driver to replace / overwrite the current one.

share|improve this question
Perhaps a specific model/driver version would help; I never had a colour tab with a Ricoh colour laser. – Bob Jun 17 '12 at 12:32
up vote 1 down vote accepted

I used to work on Ricoh's (and Gestetners, and others).

I'll admit right off that it's been a bit since I've touched one or played with a Windows machine connected to one, so bear with me please.

Quiet often, I found that the color tab went away if the application (or user) chose 'B/W output' vs 'Color Output' in the 'Printing Preferences' tab. (yeah, the OTHER one). Selecting 'B/W only' causes the driver to drop the color options. Since this is a per-application setting, it could happen and not be affected by driver reinstalls.

Other things that come to mind, it's a networked printer, so each computer SHOULD be printing directly to the copier, but it's possible someone has connected to a shared printer on someone's computer which had the B/W option set... this would cause the B/W to propagate to their system. Just something to be aware of, gotta love those helpful users.

Kinda one of those situations where if I could SEE the option panel it might strike a chord, compartmentalized memory and all that. Too much stuff in my head! :)

share|improve this answer

Try the information here. This worked for us. We were missing the Color Tab on HP Color LaserJet 4700, not an auto-duplexing machine.

share|improve this answer
Include the salient details in your answer, don't just answer with a link. If that page goes away, the answer is useless. – blm Jan 20 at 19:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .