Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using the google dns servers most of the time, but for one particular wifi connection it blocks that ip so I have to revert back to automatically choosing DNS...

The problem now is everytime I connect to this network, I have to change it back to automatic DNS manually (ironically), it's stuck on using the google DNS by default...

It's a trivial problem, but would be fab if someone can help me out here...

share|improve this question
2  
Just provide a third DNS IP Address. Just figure out what address it would use if you allowed the access point to assign your DNS Server and use that and/or use OpenDNS – Ramhound Jun 15 '12 at 14:36
    
The problem is the Wifi network i'm connecting to seems to be blocking most if not all external DNS. So I need to have it set to automatic, otherwise I cannot connect to the internet. But the damn setting refuses to stick with automatic and I have to end up setting it to automatic everytime I connect to this Wifi network... – Populus Jun 24 '12 at 4:58
    
somehow it solved itself without me knowing how <_< – Populus Aug 18 '12 at 17:56

You must log in to answer this question.

Browse other questions tagged .